: Disconnected from chat+ Can't start game
Same here {{sticker:sg-zephyr}}
: System error
Same issue, I have this **** bug since the last patch. I'm angry because this also happend few months ago, they fixed it, and now it's back again. Thanks riot, check your stuff before sending it to pbe, or a least, test it. {{sticker:sg-shisa}}
Rioter Comments
  Rioter Comments
: Reconnecting Loop
Same with me! {{sticker:cass-cry}}
  Rioter Comments
: Xayah E Picture
Yep indeed, that's a bug! The icon you see is Varus's new w image when casted. (If you didn't know, Varus now has a w active) I hope someone will fix that bug! {{sticker:slayer-jinx-catface}}
: oO not a bug? thats how he shows up in the store. https://i.gyazo.com/9ae699e0e7b129f4dc9d53838e8c6559.png thats how he shows up under > collection/champions/varus/skins https://i.gyazo.com/f3adc50a739236c099f4736ace7bd956.png thats how he shows up under > collection/skins https://i.gyazo.com/885174b32835b114d014801537babbc3.png already relogged to the account as well in case of temporarly problem. it didnt fix it tho. so dunno. could you tell me when the splashart will be shown correctly?
ViviD VoiD your thread is completely useless and it's not a bug. People that regularely play pbe know this stuff. Splash arts are sometimes not finished when a skin comes out, and it's replaced by a black screen or simply no image. It's pathetic seeing you saying: ''guess i found a bug here. or maybe its just client related. but i daily update my pbe client. '' You probably daily update your client since a week, or you must be new! Now delete that useless post {{sticker:slayer-jinx-unamused}}

Spykes

Level 93 (PBE)
Lifetime Upvotes
Create a Discussion