: Hey CertainlyT can I ask for the thinking behind gating Akali's bonus monster and Minion damage behind rank 5
Most likely it was to give her wave clear and pushing power later in the game without making her lane phase too strong to deal with or giving her the ability to push and roam completely for free.
: Akali Gameplay Feedback Mega-Thread
I'm curious from a design perspective how you felt about old akali's resets. The new akali kind of has a reset in her passive if you can keep moving through her zones, but I'm mostly curious about the design choices around that. This is not in any kind of malicious way, I'm just really interested in learning more about game design and the design choices. Some of her strongest themes like with her shroud and her dashing are a still present and with the shroud I think better then it has ever been before. The one thing that was removed was a reset mechanic. Was it a conscious choice to make her more focused instead on quick trades with Q and a burst pattern with the rest of her abilities giving her windows of power, but also making her more vulnerable after she goes in and those are on cooldown? I feel like this is a good change because it allows for more power in other places with her kit rather then her current focus of resetting through a fight and cleaning it up. I'm curious at what point in iterating her design you need to take away power from her reset to instead give more power elsewhere. Sorry if this is long and rambling, akali is just one of my first mains and I love what you've done with her so far. I'm mostly curious about insight as to how you reached this point with her design.
: Repairing kind of solved the issue, although I got hit with the low priority queue for game crashing and being counted as AFK. RIP. Testing again next game. I was playing Rengar as well by the way and I know he's had some bugs already.
So it looks like the source of the issue was there was another mini patch between when I played my first game and I started my initial patch earlier in the day, so my version was not sync'd with the most up to date version of the game and missing some content. I guess I could queue up for a game even though my version of the game was out of date. Once I patched the issues resolved.
: So when I try and play in the jungle on my first game it crashed repeatedly, possible related to this. When i killed bug krug, two mini krugs spawned for a half second telling me my krug mini assets aren't installed. It now tells me that SRU_Plants and planted related information isn't loading properly and it advises I re-install. Not going to go that far yet, going to try and troubleshoot and gather some more information. At the moment it seems localized to myself since I don't see any popular threads about it?
Repairing kind of solved the issue, although I got hit with the low priority queue for game crashing and being counted as AFK. RIP. Testing again next game. I was playing Rengar as well by the way and I know he's had some bugs already.
: Notice: Systems changes are incomplete in the 10/18 build
So when I try and play in the jungle on my first game it crashed repeatedly, possible related to this. When i killed bug krug, two mini krugs spawned for a half second telling me my krug mini assets aren't installed. It now tells me that SRU_Plants and planted related information isn't loading properly and it advises I re-install. Not going to go that far yet, going to try and troubleshoot and gather some more information. At the moment it seems localized to myself since I don't see any popular threads about it?
: Zombie Ryze Not Zombie Enough
This is because of china. They have a big stick up their government butt about skeletons and showing bones, so there is only so much riot can do. It's why zombie brand and karthus don't look as bony anymore.
: I just had this exact same bug happen, wish i was recording at the time to show but i couldn't. This one is kind of bad.
Potential Repro steps (for me at least) 1.) Game froze as I was clicking to buy boots (was at 299 gold and was just clicking early to buy, it's a habit i have on live) 2.) Froze right when before I hit 300 gold 3.) Got attempting to reconnect but it never reconnected (waited about 1 minute) 4.) Closed through the task manager and when the client pulled up I was in the front page. 5.) Relogged 3 times and still had no option to reconnect to the game I was in, could open up the queue and go in to a new game. [Here](http://pastebin.com/kPfETe0S) is the pastebin for the r3dlog of that particular match, had a lot of weird errors come up at the end along with some I didn't get (000211.828 It tried to load the fiddlesticks darkwind but there was no fiddlesticks in the game). A lot of the issues seem to be related to being unable to find items in the manifest but I have no idea what's preventing the reconnect option. If you want a network log or maestro log i can post those too, I'm not sure which would be most useful in finding the bug.
: HUGE BUG
I just had this exact same bug happen, wish i was recording at the time to show but i couldn't. This one is kind of bad.
: If you duo, you can just chose the primary of your partner as your second position. Than swap during champ select.
duos have to cover at lest 3 lanes, so you can't both second the other's first choice.
: Draft and it's dodgers.
They lifted the dodge penalties because the lobby is bugged and crashes repeatedly. Welcome to the PBE, we test bugs here.
: TO MUCH DODGING CAN I PLEASE PLAY A GAME
you realize the reason why they're testing it is because the new queue is bugged and crashes right? it's over in the bugs forum
: Help us bugtest the new Champ Select!
1.) Crash Occurred during the first phase of champ select when picking a preferred champion before it got to team choices. 2.) Last thing I clicked was the chat box, typing to my team. 3.) Resulted in a queue dodge. I'm about to send more info with my DxDiag file and a recording of the process happening.
: The server in the client says online but i get "The Server is currently busy. Please try again later." When i try to login. Does this mean it isn't up yet?
no, it won't be up for about 2 hours. A more accurate server read on if it's up is on the service status tab on the forum.
: As long as we have the logs and descriptions of what happened right before the freeze, we should be fine. No need to go to extra lengths to share vids!
i record almost everything on the PBE anyways in case i encounter weird bugs like i did my first week where the game would crash and not generate logs, i just wasn't sure which was more helpful, video or logs. I'll focus on posting logs for it then if i see it.
: Help us bugtest the new Champ Select!
Would you like a video attached as well? I can just screen cap my client screen during champ select and post that if i encounter it, would that help you guys?
: > [{quoted}](name=brett play,realm=PBE,application-id=A4D2003433C8FCD715185A7264A9CC6FDFAD7FEF,discussion-id=h4K4jAzz,comment-id=000e000300000000,timestamp=2015-10-22T19:53:27.057+0000) > > so I'm not getting issues at the start of games anymore but it is consistently crashing at the end of games for me now. I unfortunately can't share a crash log or bugsplat because of how it breaks, but i do have a [video](https://youtu.be/RkZd2sJVUxo) of it. If I find a log I'll try to post it. Also sorry for the video quality, didn't realize my OBS was set to downscale. Did you make this video just after the latest patch, or had you made it previously? I'm still running into the end of game slowdown after clicking continue, but I didn't see the crash today. Videos like this are super helpful, btw, thanks!
so i just played a game where the end game crash happened again, i know there are other threads reporting it as well. I can make another video if you want, i recorded it again, but it'll be very similar to my last one (although at least the quality will be correct this time) Edit: Game log from the match [here](http://pastebin.com/k3P0arKb)
: > [{quoted}](name=brett play,realm=PBE,application-id=A4D2003433C8FCD715185A7264A9CC6FDFAD7FEF,discussion-id=h4K4jAzz,comment-id=000e000300000000,timestamp=2015-10-22T19:53:27.057+0000) > > so I'm not getting issues at the start of games anymore but it is consistently crashing at the end of games for me now. I unfortunately can't share a crash log or bugsplat because of how it breaks, but i do have a [video](https://youtu.be/RkZd2sJVUxo) of it. If I find a log I'll try to post it. Also sorry for the video quality, didn't realize my OBS was set to downscale. Did you make this video just after the latest patch, or had you made it previously? I'm still running into the end of game slowdown after clicking continue, but I didn't see the crash today. Videos like this are super helpful, btw, thanks!
I played that game about 2-3 hours ago, right before the servers went down for the latest patch. Can't test to see if it still occurs for me, will post again later to see if it's fixed. Busy with work at the moment.
: > [{quoted}](name=Labyrinth v2,realm=PBE,application-id=A4D2003433C8FCD715185A7264A9CC6FDFAD7FEF,discussion-id=h4K4jAzz,comment-id=000e0003,timestamp=2015-10-22T05:51:03.513+0000) > > i am connecting from EUNE, same issue. Champ elect fine, then "prepare yourself" and bug splat befofre entering full screnn. And same here, leaver buster warning Have you gotten the issue recently? We _think_ we fixed this yesterday, but you never know. Please keep sending those bugsplat error reports!
so I'm not getting issues at the start of games anymore but it is consistently crashing at the end of games for me now. I unfortunately can't share a crash log or bugsplat because of how it breaks, but i do have a [video](https://youtu.be/RkZd2sJVUxo) of it. If I find a log I'll try to post it. Also sorry for the video quality, didn't realize my OBS was set to downscale.
: I'm always getting a text box saying " Error. Please make sure you have space in your TEMP folder", and then after the game. It has been happening to me ever since the past 2 days or whenver the FIRST maintenance for for this week.
Yea, that one has been happening to me every game too. If a riot employee sees this, I got a video recording of when it happens [here](https://youtu.be/RkZd2sJVUxo). I unfortunately can't post a crash log because that's part of how it breaks.
: Hello! We think we've isolated the cause of the problem, and it should be fixed in the most recent patch. If anyone is still experiencing this issue, please try restarting your client to get the most recent patch. If you still have issues after that, please update here and we will continue investigating. Thanks for your patience everyone :-)
Just got home to test it, seems to be working okay in a custom at the moment. Thanks for the fix!
: Thanks for the log! I went ahead and grabbed it. Keep sending in the bugsplat error reports! We actually read them :3
i've stopped testing any more for fear of leaver buster getting mad at me. what would be the best way to try to troubleshoot without incurring the leaver wrath?
: Heya, thanks for the report. We're looking into this now. To help us track down what's causing the issue, can players who are having this problem update with where they are connecting from (NA, EUW, EUN, LAN, LAS, etc.). To be clear, is the bugsplat occurring when the League of Legends logo pops up prior to the loading screen, while the champ select screen is still up, or after League of Legends enters fullscreen mode for the loading screen. Are you guys experiencing the issue on Mac or PC? Thanks for the info in advance!
I'm on NA and using a PC. The crash usually happens before i even see the League Logo, although sometimes i'll see it for about half a second. I get through champ select fine, it's once it transfers from the client to the game that it crashes. I had another post before I saw this one that posted my crash log.
: My first game on PBE, game crashed and won't start.
Yea, I just got a leaver buster warning from last night when it wouldn't let me join a game because of this. It'd be really nice if this bug got a bit more attention, I don't want to get ban before I can play a single game on the PBE. Is there anyone on who wants to try to safely test this in customs or something so we won't get leaver buster warnings?
Rioter Comments
: [Bug Report] - Game Crashing Before Start
I'm gonna go ahead and post the crash log here and highlight the parts that strike me as odd and possible crash areas 000000.000| 0.0000kb| 0.0000kb added| ALWAYS| Logging started at 2015-10-21T01:31:20.375 **000000.000| 0.0000kb| 0.0000kb added| ERROR| Failed to find Rads dynamic library. This should have been made available by the patcher (Rads).** 000000.000| 0.0000kb| 0.0000kb added| OKAY| Riot::RADS::Reader::SignalSoftRepair: Wrote soft repair file to G:/PBE_Client_Shell/PBE/RADS/solutions/lol_game_client_sln/releases/0.0.3.170/SOFT_REPAIR. 000000.024| 0.0000kb| 0.0000kb added| OKAY| Unable to process data overlay file ./ToolsConfig.xml, defaulting to overlay now 000000.024| 0.0000kb| 0.0000kb added| ALWAYS| Data overlay start folder initialized to DATA, Content/Src 000000.024| 0.0000kb| 0.0000kb added| ALWAYS| Global logging level set to WARN 000000.024| 0.0000kb| 0.0000kb added| ALWAYS| Build Version: Version 5.21.0.254 (Oct 20 2015/06:23:34) [PUBLIC] <__MAIN__> ChangeList: 1227655 **000000.117| 0.0000kb| 0.0000kb added| WARN| Couldn't initialize minidump file. _wmkdir returned 13** 000000.125| 0.0000kb| 0.0000kb added| ALWAYS| Started System Init 000000.125| 0.0000kb| 0.0000kb added| ALWAYS| Maestro Init 000000.127| 0.0000kb| 0.0000kb added| ALWAYS| Maestro completed init 000000.127| 0.0000kb| 0.0000kb added| ALWAYS| zip manifest, 'ClientZips.txt', not found (expected). 000000.140| ALWAYS| StartSession called 000000.140| ALWAYS| Started Init event arguments 000000.140| ALWAYS| Waiting until connection... 000000.141| ALWAYS| InitRenderer() enter 000000.141| ALWAYS| r3dRenderLayer::Init(0x000804DA) enter 000000.149| ALWAYS| r3dRenderLayer::Init() exit successfully **000000.219| ERROR| Failed to load any localizations!** 000000.220| ALWAYS| IME file, 'G:/PBE_Client_Shell/PBE/RADS/solutions/lol_game_client_sln/releases/0.0.3.170/deploy/Data/Menu/IMEConfig.xml', is optional. The following error is expected. **000000.220| ERROR| Missing file on r3dGFile open :G:/PBE_Client_Shell/PBE/RADS/solutions/lol_game_client_sln/releases/0.0.3.170/deploy/Data/Menu/IMEConfig.xml 000000.220| ERROR| Missing file on r3dGFile open :\Bin\Data\G:/PBE_Client_Shell/PBE/RADS/solutions/lol_game_client_sln/releases/0.0.3.170/deploy/Data/Menu/IMEConfig.xml 000000.222| ERROR| Failed to find IME candidate list interface from the path set to: IME_AS2.gfx** 000000.222| ALWAYS| SharedConfigPath: ../Air/preferences/ 000000.222| ALWAYS| OptionsManager::ApplyAutoPerformanceSettings() 000001.191| ALWAYS| OS Version String: 7 Service Pack 1 Professional, x64 000001.191| ALWAYS| CPU: GenuineIntel, Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz, Intel64 Family 6 Model 60 Stepping 3, 4000 (0 core) 000001.191| ALWAYS| Measured processor speed: 4136 000001.191| ALWAYS| Display info: NVIDIA GeForce GTX 970 4293918720 9.18.13.4709 000001.191| ALWAYS| Physical memory: 17179869184 000001.191| ALWAYS| {"messageType":"hardware_information","message_body":"Hardware Info","operating_system":"7 Service Pack 1 Professional, x64","cpu":"GenuineIntel","cpu_processor":"Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz","cpu_identifier":"Intel64 Family 6 Model 60 Stepping 3","cpu_topology":4,"gpu":"NVIDIA GeForce GTX 970","video_memory":"4293918720","driver_version":"9.18.13.4709","physical_memory":17179869184,"wine":false} 000001.191| ALWAYS| -----HARDWARE INFORMATION START----- 000001.191| ALWAYS| Operating System: 7 Service Pack 1 Professional, x64 000001.191| ALWAYS| GPU Manufacturer: NVIDIA GeForce GTX 970 000001.191| ALWAYS| GPU Memory: 4293918720 000001.191| ALWAYS| GPU Driver Version: 9.18.13.4709 000001.191| ALWAYS| CPU Brand: GenuineIntel 000001.191| ALWAYS| CPU Processor Name: Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz 000001.191| ALWAYS| CPU Identifier: Intel64 Family 6 Model 60 Stepping 3 000001.191| ALWAYS| CPU Speed: 4000 000001.191| ALWAYS| CPU Topology: 4 Core 000001.191| ALWAYS| Physical memory: 17179869184 000001.191| ALWAYS| -----HARDWARE INFORMATION END----- 000001.191| ALWAYS| r3dRenderer::SetMode: Trying resolution 1920x1080, bpp 32, windowMode 0, vsync on... 000001.191| ALWAYS| In Riot::Win::Resize: Resizing the window and retrieving monitor info 000001.191| ALWAYS| In Riot::Win::Resize: Initial VideoMode(71bee0) and resolution (1920 x 1080) 000001.191| ALWAYS| In Riot::Win::Resize: VideoMode(71bee0) and resolution (960 x 540) 000001.195| ALWAYS| In Riot::Win::Resize: Resized window to resolution 1920x1080 000001.195| ALWAYS| rr3dRenderLayer::InitDevice(XRes = 1920, YRes = 1080, BPP = 32, Flags=1280) enter 000001.195| ALWAYS| rr3dRenderLayer::InitDevice: Creating d3d device 000001.195| ALWAYS| CreateDevice: Disabling EnableAutoDepthStencil in favor of an INTZ depth buffer. 000001.195| ALWAYS| CreateDevice: Disabling present depth discard in favor of an INTZ depth buffer. 000001.369| ALWAYS| Success 000001.369| ALWAYS| r3dRenderLayer::RecreateOwnedResources **000001.404| ERROR| Can not open file <White.dds>** ********* **000001.404| ERROR| Failed to load White.dds 000001.404| WARN| r3dTexture EX: White.dds - not found. Dummy texture created. 000001.404| ERROR| Can not open file <Blank.dds>** ********* **000001.404| ERROR| Failed to load Blank.dds 000001.404| WARN| r3dTexture EX: Blank.dds - not found. Dummy texture created. 000001.404| ALWAYS| r3dRenderLayer::InitResources exit successfully 000001.404| ERROR| Failed to load font definitions from GameFonts.bin. Game fonts will not work! 000001.405| ERROR| FontMappings.txt was missing or otherwise unable to open 000001.471| ERROR| Crash Occurred ** The end seems like the important part where it is failing to load the game fonts and other things causing the crash, although there are a couple other errors as well. Not sure why it's failing to load certain files. Anyone have any ideas?
: My first game on PBE, game crashed and won't start.
I've just had this happen to me. I've tested multiple game modes, repaired multiple times, restarted twice and reinstalled once. No dice. Not sure what keeps causing the corruption, still trying to figure it out.
Rioter Comments

SmolOtter

Level 39 (PBE)
Lifetime Upvotes
Create a Discussion