: Loading into the practice tool only results in a System Error after champ select
Did this only happen today? Check the top discussion rn on the boards... a lot of people are having this. Try disabling your antivirus, you might be able to get in. A rioter was there. Worth to check out
: Ok, since we can't get a crash dump, can you give me your game logs? :) In eg. C:\Riot Games\PBE\Logs\GameLogs There are folders for each run of the game (with a timestamp) Find your latest run (or the one where it crashed) In that folder grab the *_r3dlog.txt
For some reason GameLogs isnt there.. https://imgur.com/tw6K8Iy < files that are visible from Logs SO it's been like five mins since I typed that stuff out ^ and I tried disabling my antivirus like Belial Lucifer said and it started working!!!!!! so that *might* be the issue. I guess the update did something.
: Yes please! Thank you!
Yeah, I'm getting the same error code that someone posted in the newer comments. Can't even create a crash dump.
: Cannot connect to a game
Me too, and I'm also getting a "Critical System Error - service has been terminated... etc." every several times i click the reconnect button on here Edit: i was also playing a game perfectly fine in pbe like two (?) days ago too.

Krissei

Level 35 (PBE)
Lifetime Upvotes
Create a Discussion