Rioter Comments
: [New Map] Cait can atack baron directly
It's a bug with Baron. It's not just Cait and Trist but baron just won't attack people over the walls for some reason.
: Sword of the Occult Max Stacks Movement Speed Bug
I was playing with Jarvan IV on the new SR and I was having this problem with sword of the occult
: "The blue square issue (and its cousins, such as the EVERYTHING IS FLASH issue) is caused by file inconsistencies. There are a few potential issues. The most efficient way to determine which is causing the problem: Check the Bugs subcommunity to see if this is a widespread issue There tend to be many bug reports about this issue - make sure the date of any thread you find is recent. Also check that the specific issue reported pertains to the same champion, item or map as the issue you're experiencing. Your current game may have loaded the wrong particle files Quit and load back into the game. You'll reload the particle files which should display normally if this is the root cause. The particle files in your installation may be corrupted First, try repairing your client, then logging back in and testing the broken particles in a custom game. If the problem still persists, you'll need to reinstall the PBE client (see: "How do I install the PBE client?") If none of these solutions work, report the issue on the Bugs subcommunity. Attaching logs and providing a description of what you were doing at the time of the crash ("repro steps") will help our developers identify the problem!" http://eune.leagueoflegends.com/en/page/pbe-faq
So far I've had this happen multiple times. I asked the others in game and it was not just me. The summoner spells (Smite and Exhaust) have been showing up as blue squares for them as well.
: Hi TyFl0sGr, Was this a one time occurrence? Do you have any reproduction steps? Thanks!
We had a Quinn on our team who had the exact same thing happen. When I asked how she did it she said that you have to E a knocked up target and ult in the middle of the jump back while being shielded by another champ. When I tried to do it, I only got it to work once Repro Steps 1. Choose Quinn (I was using the Wood Scout) 2. Duo with someone who can shield you / knock up (My buddy was Lee Sin) 3. I had Lee Shield to me then ult what ever champ was in front of me (Was a Chogath the time we got it to work) 4. I proceeded to E and ult super quick and voila I stayed in the Quinn form for 3-4 mins before I pressed the R button and Quinn switched out with Valor like normal. A couple of my buddies tried it out on the Live server (NA) all night and couldn't get it to work. Maybe a new SR bug? **EDIT** Friend just messaged me saying that the target has to be targeted by the Quinn passive for it to work. He said that he successfully did it 3 times in the same match (PBE this time)
: [Bug]Kha'Zix Leap reset
I just played Kha and the reset is working perfectly fine. As Anivox said, did you evolve it? Because it doesn't reset otherwise
: In old summoner's rift, it just shows purchased!
Yes. Anytime and Item was purchased the chat screen would output purchased! but no indication as to who purchased it or what was purchased
: *untargetable :)
Lol I don't know why but Google Chrome thinks that untargetable isn't a word and unforgettable is the proper replacemnt -_- ty for pointing it out
: isnt aatrox untargetable while q animation goes off in general ?
Aatrox is targetable while in the air. The fun I've had knocking/flaying him out of the air as Syndra or Thresh :P
Rioter Comments
: (7/15) Server Status "Error" and Disabled Launch Button
I'm so done lol. That actually works. For people wondering how to do it, just open up the launcher, and literally type out "thereisnourflevel" and it'll let you launch lol
: [Vladimir] - Crimson Pact stacks with itself + wrong life total calculation
Rioter Comments

GoldenTwist

Level 30 (PBE)
Lifetime Upvotes
Create a Discussion