A curiosity with "Error Code"s...

At this moment, if you try to open the Store, it didn't work. And "Error Code: 999" appears. https://i.gyazo.com/f5120158d1fd5c714803501a62024590.gif But if you click the Loot before the error appears, in the exact moment, the Error Code change, and appears "Error Code: 1". That don't happen if you open loot normaly. https://i.gyazo.com/95cfa7cbded57cf3bc26c2f7fac3bf1c.gif This will'be happen if you try the same trick on others sections like "Collection", "Home" and "Profile". https://i.gyazo.com/127f7d9590b5553589b7468ee5389ba1.png Curious, do you not think? https://i.gyazo.com/ca044c56de5a34831d00f2fd38448cdf.gif Thanks for read, sry for my bad english. Regards! Edit: OMG I try open the shop normaly and it happen!: https://i.gyazo.com/c25764ad8eed1871896bb018962fa3d5.png When i press "close", Error Code: 900 appears, lol? https://i.gyazo.com/516ddc098370842170f7ea8bec4c06c9.png WTF IS THIS D: Edit 2: 3 SECONDS LATER I EDIT FOR FIRST TIME, IT APPEARS FOR SOME RAZON: https://i.gyazo.com/59ba78cc405c80c533146cabc2766aaf.png The same story, i press close and it appears: https://i.gyazo.com/516ddc098370842170f7ea8bec4c06c9.png After this, the client acted normally... So we have Error Code 1, 999, 900, 2 and 3... wow. The last 2 Errors dont have explanation. And i add that the 900 perhaps appears after close the 2 and 3. Edit 3: after trying some things, i conclude that error 900 and 999 alternate randomly. The 3 and 2 dont appears again.
Share

Seems like no one has joined the conversation yet, be the first to comment below!

Report as:
Offensive Spam Harassment Incorrect Board
Cancel