[Wukong] W Bug - Clone Teleports

**Bug area** At max W level (5), and with %40 or higher CDR, Wukong clone remains 4.5 seconds and the cooldown is 4.8 seconds, which causes a bug. I also noticed that at lower movement speed it does not happen. Only at higher movement speed. To imitate the 20:00 fountain movement speed, I killed 3 cloud drake and purchased Youmuu's. **Short summary ** [Wukong] - Wukong regenerates a clone for 0.2-0.5 seconds while walking due to time gap between clone duration and W's reduced cooldown. What were you doing when you found the issue?: I was just leaving the base after pressed W, after few seconds another clone appeared behind me. It was like "Omae wa mou, shinderu." meme. How can we test the issue?: You can test it with maxing your W and with %40 CDR, after 20:00 mins of the game as you know, there is a fountain speed boost, just start walking and press W then keep walking, don't stop. It doesn't happen all the time but if you try many times you'll definitely see one. Please attach a picture or video, if possible!: **Edit - I got a jar of pictures!** You can understand it by the timer at top right. After about 4 seconds, the clone is teleported. First clone 1: https://i.hizliresim.com/r5Wr7M.png Teleported clone 1: https://i.hizliresim.com/7a9z4v.png First clone 2: https://i.hizliresim.com/P189gQ.png Teleported clone 2: https://i.hizliresim.com/grdaB2.png First clone 3: https://i.hizliresim.com/qd6LrW.png Teleported clone 3: https://i.hizliresim.com/MVN7ra.png Notice the 4 seconds gap.
Share

We're testing a new feature that gives the option to view discussion comments in chronological order. Some testers have pointed out situations in which they feel a linear view could be helpful, so we'd like see how you guys make use of it.

Report as:
Offensive Spam Harassment Incorrect Board
Cancel